Adaptive Issuance Data Access Software

Adaptive Issuance Data Access Software

Product Id:

Regular Price:Tk

Special Price: Tk


Add to Wishlist
Add to Wishlist
Compare
Category:

Detail

Datacard® Adaptive Issuance™ Suite is a complete family of products for secure document issuance. Datacard® Adaptive Issuance™ Data Access provides the platform for users to execute custom applications that access and act on the production data of a Central Issuance system, and also provide audit  processing capabilities.

The platform provides a framework to implement an application such as data decryption on-demand at the time of production for Central Issuance machines with the option to manipulate data and perform custom production tracking. 

An extension of the proven Datacard® SD Series, the affordable and efficient Datacard® SD160TM card printer offers the right combination of technologies to meet a wide range of application requirements. Direct-to-card (DTC) printing technologies provide the versatility to reliably produce attractive cards with high quality, full-color or single-color photos, graphics and text.
HE SYSTEM REQUIREMENTS ARE AS FOLLOWS:
2.58 GHz or faster 64-bit (x64) processor
4 GB RAM
Minimum screen resolution of 1280 x 1024
A minimum of 2 GB free hard drive space is required for the installation of the program, initial database files and running the program. Any additional hard drive capacity requirements need to be assessed based on how the software is used. The system configuration may need to be adjusted depending upon the number of personalization system equipment and the smart card application profile.
Operating Systems:
Windows 7 Professional (32 bit and 64 bit)
Windows 8.1 (32 bit and 64 bit)
Windows Server 2008 R2
Windows Server 2012 R2

Database management systems:
SQL Server 2008
SQL Server 2008 Express
SQL Server 2012 Express
SQL Server 2012

Controller Software Requirements:
MX8100, MX6100, MX2100, MX1100, PB6500: Requires controller software versions 6.5 SP1 or higher version (current version CICS v6.7) to use Adaptive Issuance Suite
MPR5800: Requires MCS Software 3.16 or higher version to use Adaptive Issuance Suite
MPR3800: Requires 6.5 SP1 or higher version to use Adaptive Issuance Suite